Unknown Issue

Incident Report for Rockford RP

Resolved

The issue has been resolved and services should be returning to normal function.
Posted Jan 25, 2021 - 07:37 UTC

Investigating

There is an issue with our VPS resulting in connection issues to FiveM & TeamSpeak server, we're investigating this issue.
Posted Jan 24, 2021 - 23:26 UTC
This incident affected: Game Services (Server 1 - FiveM).